<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Youssef Rddad" />
<meta property="news_keywords" content="News, accidents,woodbury, new richmond, wisconsin, Dakota County, minnesota, Public safety, High school" />
<meta property="description" content="With the deadliest stretch of vehicle crashes beginning in the summer months, officials are raising concerns about teenage drivers who will soon be sharing..." />
<meta property="keywords" content="News, accidents,woodbury, new richmond, wisconsin, Dakota County, minnesota, Public safety, High school" />
<meta property="article:publisher" content="https://www.facebook.com/WoodburyBulletin" />
<meta property="article:tag" content="News, accidents,woodbury, new richmond, wisconsin, Dakota County, minnesota, Public safety, High school" />
<meta property="article:published_time" content="2017-06-23T09:02:34-05:00" />
<meta property="article:modified_time" content="2017-06-23T09:02:34-05:00" />
<meta property="image:alt" content="Stock photo" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Teen driver crash rates remain above average in Minnesota and..." />
<meta property="twitter:image" content="http://www.woodburybulletin.com/sites/default/files/styles/16x9_430/public/field/image/C122QP19004H_0.jpg?itok=4-s5Cxt7" />
<meta property="twitter:url" content="http://www.woodburybulletin.com/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin" />
<meta property="fb:app_id" content="1383646911886642" />
<meta property="image:title" content="Stock photo" />
<meta property="twitter:description" content="With the deadliest stretch of vehicle crashes beginning in the summer months, officials are raising concerns about teenage drivers who will soon be sharing Minnesota and Wisconsin roads during the busiest travel time of the year.Dubbed the &amp;quot;100 Deadliest Days,&amp;quot; the roughly three-month period..." />
<meta property="og:url" content="http://www.woodburybulletin.com/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin" />
<meta property="og:description" content="With the deadliest stretch of vehicle crashes beginning in the summer months, officials are raising concerns about teenage drivers who will soon be sharing Minnesota and Wisconsin roads during the busiest travel time of the year.Dubbed the &amp;quot;100 Deadliest Days,&amp;quot; the roughly three-month period..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.woodburybulletin.com/sites/default/files/styles/square_300/public/field/image/C122QP19004H_0.jpg?itok=rshiFMSY" />
<meta property="og:title" content="Teen driver crash rates remain above average in Minnesota and..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.woodburybulletin.com/sites/all/themes/woodburybulletin_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.woodburybulletin.com/sites/all/themes/woodburybulletin_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.woodburybulletin.com/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4287373" />
<link rel="canonical" href="/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Teen driver crash rates remain above average in Minnesota and Wisconsin | Woodbury Bulletin</title>
    <link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/all/themes/woodburybulletin_theme/css/global-no-mqs.css?ortwah" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/all/themes/woodburybulletin_theme/css/global.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.woodburybulletin.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-27', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ortwah"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/woodburybulletin', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/woodburybulletin', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/woodburybulletin', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WoodburyBulletin"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4287373 node-type-article domain-www-woodburybulletin-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Woodbury Bulletin"><img src="http://www.woodburybulletin.com/sites/all/themes/woodburybulletin_theme/logo.png" alt="Woodbury Bulletin" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Woodbury Bulletin</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/woodburybulletin_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin'>Teen driver crash rates remain above average in Minnesota and Wisconsin</a></li><li><a href='/4287218-four-gop-senators-oppose-senate-health-care-measure-its-current-form'>Four GOP senators oppose Senate health-care measure in its current form</a></li><li><a href='/news/business/4287215-good-idea-hard-work-paid-warner'>Good idea, hard work paid off for Warner</a></li><li><a href='/news/4287066-after-yanez-verdict-police-asked-keep-low-profile-twin-cities-pride-parade'>After Yanez verdict, police asked to keep low profile at Twin Cities Pride parade</a></li><li><a href='/news/government/4286034-county-development-plan-targets-small-business-workforce'>County development plan targets small business, workforce </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/raptors/4287231-track-and-field-sieffert-earns-spot-u-m-track-and-field-team'>Track and Field: Sieffert earns spot on U of M track and field team</a></li><li><a href='/sports/raptors/4287227-track-and-field-weiss-coaches-recall-tough-road-triple-jump-state-title'>Track and Field: Weiss, coaches recall tough road to triple jump state title</a></li><li><a href='/sports/high-school/4287223-temi-ogunrinde-goes-nationals-and-beyond'>Temi Ogunrinde goes to nationals and beyond</a></li><li><a href='/sports/4286610-2-years-making-new-jersey-unveiled-wild'>2 years in the making, new jersey unveiled for Wild</a></li><li><a href='/sports/4286507-last-course-arnold-palmer-designed-has-opening-delayed-minnesota'>Last course Arnold Palmer designed has opening delayed  in Minnesota</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/sports/royals" target="_self">royals</a></li><li><a href="/sports/raptors" target="_self">raptors</a></li><li><a href="/sports/eagles" target="_self">eagles</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/family/4286657-home-builder-helps-make-wish'>Home builder helps make a wish</a></li><li><a href='/life/events/4286647-woodbury-thrives-hold-senior-social-event'>Woodbury THRIVES to hold senior social event</a></li><li><a href='/life/events/4283383-overcoming-fear-relay-life-south-washington-county-raises-130000'>Overcoming fear: Relay for Life of South Washington County raises $130,000</a></li><li><a href='/life/events/4282865-minister-marry-couples-aboard-aftons-love-float-during-fourth-july-parade'>Minister to marry couples aboard Afton&#039;s &#039;Love Float&#039; during Fourth of July Parade</a></li><li><a href='/life/health/4280570-health-column-what-role-will-you-play'>Health column: What role will you play?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4285937-woodbury-ord-1938-rezone'>Woodbury Ord 1938 Rezone</a></li><li><a href='/legals/4285939-amend-ord-1937-alcoholic-bev-hours-sale'>Amend Ord 1937 Alcoholic Bev hours of sale</a></li><li><a href='/legals/4282533-assu-watch-god-work'>ASSU Watch God Work</a></li><li><a href='/legals/4282534-dancing-waters-master-assoc-vs-susan-markoe'>Dancing Waters Master Assoc vs Susan Markoe</a></li><li><a href='/legals/4282535-brookview-gardens-homeowners-assoc-vs-joyce-kortuem'>Brookview Gardens Homeowners Assoc vs Joyce Kortuem</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4287294-robert-gregory-81'>Robert A. Gregory, 81</a></li><li><a href='/obituaries/4250285-mabel-m-mclean-91'>Mabel M. McLean, 91</a></li><li><a href='/obituaries/4250286-jeanette-jan-duraine-80'>Jeanette &quot;Jan&quot; Duraine, 80</a></li><li><a href='/obituaries/4252127-doris-e-garbe-101'>Doris E. Garbe, 101</a></li><li><a href='/obituaries/4243913-dvionne-dee-claybaugh-78'>Dvionne &quot;Dee&quot; Claybaugh, 78</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4279615-letters-voter-id-laws-not-about-protecting-integrity-vote-thanks-fenton'>Letters: Voter ID laws not about protecting integrity of vote; Thanks to Fenton for supporting tax relief</a></li><li><a href='/opinion/columns/4279611-viewpoint-bipartisan-budget-win-families-and-taxpayers'>Viewpoint: Bipartisan budget a win for families and taxpayers</a></li><li><a href='/opinion/letters/4279643-letters-city-blind-lakepioneer-pedestrian-dangers-ineligible-voting-concern'>Letters: City blind to Lake/Pioneer pedestrian dangers; Ineligible voting a concern</a></li><li><a href='/opinion/editorials/4277482-editorial-three-branches-government-good-reason'>Editorial: Three branches of government for good reason</a></li><li><a href='/opinion/editorials/4276107-editorial-youve-graduated-let-lifelong-learning-begin'>Editorial: You&#039;ve graduated: Let lifelong learning begin</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.woodburybulletin.com/content/submit-news-5" target="_self">Submit News</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.woodburybulletin.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Woodbury,Minnesota 55125"> <meta itemprop='articleBody' content="&lt;p&gt;With the deadliest stretch of vehicle crashes beginning in the summer months, officials are raising concerns about teenage drivers who will soon be sharing Minnesota and Wisconsin roads during the busiest travel time of the year.&lt;/p&gt;&lt;p&gt;Dubbed the &quot;100 Deadliest Days,&quot; the roughly three-month period between Memorial Day and Labor Day accounted for nearly a third of all traffic fatalities in Minnesota and Wisconsin last year. Officials in both states say teenage drivers — due to several factors — are at a heightened risk for being involved in a fatal crash.&lt;/p&gt;&lt;p&gt;According to the U.S. Centers for Disease Control and Prevention, drivers ages 16 to 19 are nearly three times more likely to be in a fatal vehicle crash than drivers 20 and older.&lt;/p&gt;&lt;p&gt;The CDC cites traffic crashes as the second leading cause of death among teens after suicide.&lt;/p&gt;&lt;p&gt;The latest available crash data from the National Highway Traffic Safety Administration shows crashes involving teens rose by more than 10 percent nationally in 2015 from the previous year.&lt;/p&gt;&lt;p&gt;To Gordy Pehrson, a coordinator for the Minnesota Office of Traffic Safety, the majority of crashes are preventable.&lt;/p&gt;&lt;p&gt;&quot;When a teen dies in a traffic crash, people kind of dismiss it like it's some kind of right of passage and there's nothing anyone can do to prevent it,&quot; Pehrson said. &quot;It can't just be swept under the carpet.&quot;&lt;/p&gt;&lt;p&gt;He and other transportation safety officials cite low seat-belt use compared to other age groups, as well as inexperience, risk-taking, speeding and distracted driving as risk factors contributing to higher-than-average fatality and injury rates for teen drivers.&lt;/p&gt;&lt;p&gt;According to the NHTSA, more than half of all teens who were unbelted in a crash died. A recent study by AAA suggested distraction played a role in six out of 10 teen crashes, with the top distractions being other passengers and cellphones.&lt;/p&gt;&lt;p&gt;Despite making up a small portion of licensed motorists, teen drivers account for a substantial portion of vehicle crashes in Minnesota and Wisconsin.&lt;/p&gt;&lt;p&gt;In 2013, about 4.5 percent of licensed drivers in Wisconsin were between the ages of 16 and 19 but accounted for 10.6 percent of crashes, according to the Wisconsin Department of Transportation.&lt;/p&gt;&lt;p&gt;Minnesota teens ages 15 to 19 only made up 6.2 percent of licensed drivers in 2015 and were involved in 16.4 percent of crashes, according to the Minnesota Department of Public Safety. The department noted some 515 people died in fatal crashes that involved teens and teen drivers between 2006 and 2015 — 1,910 of whom suffered serious injuries.&lt;/p&gt;&lt;p&gt; &lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Impacts on communities&lt;/p&gt;&lt;p&gt;Officials in Dakota County logged a state-leading six crashes where a teen died between 2013 and 2015 — all of whom were occupants of a vehicle. The latest available data also showed the county as having the third-highest number of severe injuries for teens involved in crashes in that three-year time frame.&lt;/p&gt;&lt;p&gt;St. Croix County had three fatal crashes involving teen drivers between 2013 and 2015, according to WisDOT.&lt;/p&gt;&lt;p&gt;&quot;When teens are involved in crashes, they impact a lot of people, not only themselves but families, schools, communities and a lot of other people as well,&quot; Pehrson said.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;On Jan. 30, authorities in New Richmond, Wis., responded to a crash just after 1 a.m.&lt;/p&gt;&lt;p&gt;Four young people were on their way back from a party when the Volkswagen Passat Jetta they were traveling in struck a utility pole after overturning in a ditch, according to police.&lt;/p&gt;&lt;p&gt;A 21-year-old man and 18-year-old woman, as well as the driver, Dalton Mundle, suffered injuries.&lt;/p&gt;&lt;p&gt;Jordan Tulgren, 19, was belted in the back seat, according to police. He died at the scene.&lt;/p&gt;&lt;p&gt;Authorities allege Mundle, 19, had a 0.09 blood alcohol level. He is charged with homicide by intoxicated use of vehicle and operating while intoxicated causing injury.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Stricter laws&lt;/p&gt;&lt;p&gt;Though teens continue to be at a heightened risk for traffic crashes, overall traffic fatalities have seen steady declines over the past two decades, according to federal data.&lt;/p&gt;&lt;p&gt;Pehrson speculates that safer roads and higher safety standards for vehicles are among the changes that have led to the overall decrease. But state laws aimed at new drivers have cut teen driver deaths nearly in half over the past decade in Minnesota, according to state data.&lt;/p&gt;&lt;p&gt;Minnesota and Wisconsin laws that limit the number of teenage passengers and restrict night and early morning driving has led to a substantial reduction in crashes among teen drivers, officials said.&lt;/p&gt;&lt;p&gt;Cellphone use, including handless devices, are also banned for teen drivers. Penalties for teenage drivers can include fines as well as a forfeiture of their license until they turn 18.&lt;/p&gt;&lt;p&gt;Minnesota driving schools are also required to provide 90-minute training courses for parents that cover risks, laws and best practices for parents with teen drivers.&lt;/p&gt;&lt;p&gt;The classes are optional, but officials have touted their ability to reduce teen driver crashes by helping parents understand the risks and the laws.&lt;/p&gt;&lt;p&gt;&quot;One of the issues is once a teen gets a license, their role as a teacher, monitor are done,&quot; Pehrson said. &quot;If you think that your teen is a really good driver, and you don't think their behavior changes when you're not in the car, wake up.&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;A focus on educating parents&lt;/p&gt;&lt;p&gt;Tony Turenne, a driving instructor at Safeway Driving Schools, said the parent classes tend to be heavily attended at the Woodbury, Minn., school where he gives behind-the-wheel and classroom instruction.&lt;/p&gt;&lt;p&gt;As an incentive, parents who attend the course receive a 10-hour credit that goes toward their teenager's 50 hours of supervised driving, a requirement in Minnesota.&lt;/p&gt;&lt;p&gt;But more practice helps, Turenne said, especially when helping new drivers develop the ability to scan and anticipate other drivers and potential hazards.&lt;/p&gt;&lt;p&gt;Posters lining the walls of the Woodbury classroom display statistics in no particular order on the number of people who die from items.&lt;/p&gt;&lt;p&gt;One poster reads that missiles caused over 2,500 deaths, while &quot;BFFs&quot; were responsible for close to 4,000 traffic collision deaths.&lt;/p&gt;&lt;p&gt;Though Turenne said he feels the posters' messages are overly negative, he tries to instill the same overall message to his students.&lt;/p&gt;&lt;p&gt;&quot;It's a much bigger responsibility that they're used to when they're younger,&quot; Turenne said. &quot;You're responsible for other people's lives when you get behind the wheel.&quot;&lt;/p&gt;&lt;p&gt;Pehrson also recommends parents draft a contract with their teen drivers and set firm guidelines for them, such as rules for how many passengers and when they can drive. The contract should also outline consequences for violating any part of the deal, he said.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Teen driver crash rates remain above average in Minnesota and Wisconsin"> <meta itemprop='author' content="Youssef Rddad"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-23T07:00:00"> <meta itemprop='dateModified' content="2017-06-23T09:02:34"> <link itemprop='mainEntityOfPage' content="node/4287373"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.woodburybulletin.com/sites/default/files/styles/square_300/public/field/image/C122QP19004H_0.jpg?itok=rshiFMSY"> <meta itemprop="width" content="3264"> <meta itemprop="height" content="3262"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Youssef Rddad"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Teen driver crash rates remain above average in Minnesota and Wisconsin "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Woodbury"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="8420 City Centre Drive"> <meta itemprop='postalCode' content="55125"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Teen driver crash rates remain above average in Minnesota and Wisconsin</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/youssef-rddad'>Youssef Rddad</a></span>
  <span class='node-byline-time'> Today  at 7:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.woodburybulletin.com/sites/default/files/styles/16x9_620/public/field/image/C122QP19004H_0.jpg?itok=pLiqcbeq' data-featherlight='http://www.woodburybulletin.com/sites/default/files/styles/full_1000/public/field/image/C122QP19004H_0.jpg?itok=PK4Liiau'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Stock photo</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>With the deadliest stretch of vehicle crashes beginning in the summer months, officials are raising concerns about teenage drivers who will soon be sharing Minnesota and Wisconsin roads during the busiest travel time of the year.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ntye3cbmi27rmcrz55i3fyn4zq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Dubbed the "100 Deadliest Days," the roughly three-month period between Memorial Day and Labor Day accounted for nearly a third of all traffic fatalities in Minnesota and Wisconsin last year. Officials in both states say teenage drivers — due to several factors — are at a heightened risk for being involved in a fatal crash.</p><p>According to the U.S. Centers for Disease Control and Prevention, drivers ages 16 to 19 are nearly three times more likely to be in a fatal vehicle crash than drivers 20 and older.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The CDC cites traffic crashes as the second leading cause of death among teens after suicide.</p><p>The latest available crash data from the National Highway Traffic Safety Administration shows crashes involving teens rose by more than 10 percent nationally in 2015 from the previous year.</p><p>To Gordy Pehrson, a coordinator for the Minnesota Office of Traffic Safety, the majority of crashes are preventable.</p><p>"When a teen dies in a traffic crash, people kind of dismiss it like it's some kind of right of passage and there's nothing anyone can do to prevent it," Pehrson said. "It can't just be swept under the carpet."</p><p>He and other transportation safety officials cite low seat-belt use compared to other age groups, as well as inexperience, risk-taking, speeding and distracted driving as risk factors contributing to higher-than-average fatality and injury rates for teen drivers.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>According to the NHTSA, more than half of all teens who were unbelted in a crash died. A recent study by AAA suggested distraction played a role in six out of 10 teen crashes, with the top distractions being other passengers and cellphones.</p><p>Despite making up a small portion of licensed motorists, teen drivers account for a substantial portion of vehicle crashes in Minnesota and Wisconsin.</p><p>In 2013, about 4.5 percent of licensed drivers in Wisconsin were between the ages of 16 and 19 but accounted for 10.6 percent of crashes, according to the Wisconsin Department of Transportation.</p><p>Minnesota teens ages 15 to 19 only made up 6.2 percent of licensed drivers in 2015 and were involved in 16.4 percent of crashes, according to the Minnesota Department of Public Safety. The department noted some 515 people died in fatal crashes that involved teens and teen drivers between 2006 and 2015 — 1,910 of whom suffered serious injuries.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p class="subhead">Impacts on communities</p><p>Officials in Dakota County logged a state-leading six crashes where a teen died between 2013 and 2015 — all of whom were occupants of a vehicle. The latest available data also showed the county as having the third-highest number of severe injuries for teens involved in crashes in that three-year time frame.</p><p>St. Croix County had three fatal crashes involving teen drivers between 2013 and 2015, according to WisDOT.</p><p>"When teens are involved in crashes, they impact a lot of people, not only themselves but families, schools, communities and a lot of other people as well," Pehrson said.</p><p><iframe width="500" height="300" scrolling="no" frameborder="no" src="https://fusiontables.google.com/embedviz?q=select+col4%3E%3E1+from+1y-aa4Ku_NHHeuLgSHuDuGAoTaSrdoPGs-YDTm7lk&amp;viz=MAP&amp;h=false&amp;lat=44.7443&amp;lng=-92.8514&amp;t=1&amp;z=8&amp;l=col4%3E%3E1&amp;y=2&amp;tmplt=2&amp;hml=KML"></iframe></p><p>On Jan. 30, authorities in New Richmond, Wis., responded to a crash just after 1 a.m.</p><p>Four young people were on their way back from a party when the Volkswagen Passat Jetta they were traveling in struck a utility pole after overturning in a ditch, according to police.</p><p>A 21-year-old man and 18-year-old woman, as well as the driver, Dalton Mundle, suffered injuries.</p><p>Jordan Tulgren, 19, was belted in the back seat, according to police. He died at the scene.</p><p>Authorities allege Mundle, 19, had a 0.09 blood alcohol level. He is charged with homicide by intoxicated use of vehicle and operating while intoxicated causing injury.</p><p class="subhead">Stricter laws</p><p>Though teens continue to be at a heightened risk for traffic crashes, overall traffic fatalities have seen steady declines over the past two decades, according to federal data.</p><p>Pehrson speculates that safer roads and higher safety standards for vehicles are among the changes that have led to the overall decrease. But state laws aimed at new drivers have cut teen driver deaths nearly in half over the past decade in Minnesota, according to state data.</p><p>Minnesota and Wisconsin laws that limit the number of teenage passengers and restrict night and early morning driving has led to a substantial reduction in crashes among teen drivers, officials said.</p><p>Cellphone use, including handless devices, are also banned for teen drivers. Penalties for teenage drivers can include fines as well as a forfeiture of their license until they turn 18.</p><p>Minnesota driving schools are also required to provide 90-minute training courses for parents that cover risks, laws and best practices for parents with teen drivers.</p><p>The classes are optional, but officials have touted their ability to reduce teen driver crashes by helping parents understand the risks and the laws.</p><p>"One of the issues is once a teen gets a license, their role as a teacher, monitor are done," Pehrson said. "If you think that your teen is a really good driver, and you don't think their behavior changes when you're not in the car, wake up."</p><p class="subhead">A focus on educating parents</p><p>Tony Turenne, a driving instructor at Safeway Driving Schools, said the parent classes tend to be heavily attended at the Woodbury, Minn., school where he gives behind-the-wheel and classroom instruction.</p><p>As an incentive, parents who attend the course receive a 10-hour credit that goes toward their teenager's 50 hours of supervised driving, a requirement in Minnesota.</p><p>But more practice helps, Turenne said, especially when helping new drivers develop the ability to scan and anticipate other drivers and potential hazards.</p><p>Posters lining the walls of the Woodbury classroom display statistics in no particular order on the number of people who die from items.</p><p>One poster reads that missiles caused over 2,500 deaths, while "BFFs" were responsible for close to 4,000 traffic collision deaths.</p><p>Though Turenne said he feels the posters' messages are overly negative, he tries to instill the same overall message to his students.</p><p>"It's a much bigger responsibility that they're used to when they're younger," Turenne said. "You're responsible for other people's lives when you get behind the wheel."</p><p>Pehrson also recommends parents draft a contract with their teen drivers and set firm guidelines for them, such as rules for how many passengers and when they can drive. The contract should also outline consequences for violating any part of the deal, he said.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.woodburybulletin.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.woodburybulletin.com/taxonomy/term/21593'>accidents</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/35088'>woodbury</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/30287'>new richmond</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/121643'>wisconsin</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/2598'>Dakota County</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/1231'>Public safety</a><a class='topic tag' href='http://www.woodburybulletin.com/taxonomy/term/2865'>High school</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',40);
  ga('send', 'event', 'article', 'paragraphs', '40');
  ga('send', 'event', 'article', 'length', 'characters',7191);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7552);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',40);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '40');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',7191);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7552);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4287373-teen-driver-crash-rates-remain-above-average-minnesota-and-wisconsin">Teen driver crash rates remain above average in Minnesota and Wisconsin<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/4287218-four-gop-senators-oppose-senate-health-care-measure-its-current-form">Four GOP senators oppose Senate health-care measure in its current form<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/raptors/4287231-track-and-field-sieffert-earns-spot-u-m-track-and-field-team">Track and Field: Sieffert earns spot on U of M track and field team<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/raptors/4287227-track-and-field-weiss-coaches-recall-tough-road-triple-jump-state-title">Track and Field: Weiss, coaches recall tough road to triple jump state title<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4287223-temi-ogunrinde-goes-nationals-and-beyond">Temi Ogunrinde goes to nationals and beyond<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/business/4287215-good-idea-hard-work-paid-warner">Good idea, hard work paid off for Warner<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4287066-after-yanez-verdict-police-asked-keep-low-profile-twin-cities-pride-parade">After Yanez verdict, police asked to keep low profile at Twin Cities Pride parade<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/life/family/4286657-home-builder-helps-make-wish">Home builder helps make a wish<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RWB' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/woodburybulletin" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/WoodburyBulletin/default.aspx" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/woodburymn" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/WoodburyBulletin" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Woodbury Bulletin</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Woodbury Bulletin</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">8420 City Centre Drive</div>
      <span class="locality">Woodbury</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55125</span>
    </div>

    Call us at <div class="tel">651-319-4270</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=woodburybulletin.com&tags=News, accidents,woodbury, new richmond, wisconsin, Dakota County, minnesota, Public safety, High school',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ortwah"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.woodburybulletin.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>